Adhoc Maintenance
Incident Report for Coinmetro
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 11:41 UTC
Identified
Coinmetro server is currently conducting some adhoc maintenance. We apologise for this inconvenience and will be back online shortly!
Posted Dec 01, 2023 - 11:32 UTC
This incident affected: Deposits, Withdrawals, Mobile App (Android and iOS), Exchange, Margin, Dashboard Swap, Profile Verification Status, and Markets.