"Internal Server Error" on Dashboard and Wallets pages
Incident Report for Coinmetro
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 10:47 UTC
Investigating
We have discovered an "Internal Server Error" which appears to be present on the Dashboard and Wallets pages. However, if it is visible on any other pages for you, please let us know by contacting Customer Support.

At this time, the issue has been raised with the dedicated team who are currently investigating this issue further.

The issue appears to be present for the Browser version of Coinmetro, so in the meantime, we advise you to please use the Coinmetro Mobile app to continue using our platform without any issues.

We apologize for any inconvenience caused by this in the meantime.
Posted Jun 19, 2023 - 11:48 UTC