Verification Status Bug
Incident Report for Coinmetro
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 23:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 21:38 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 21:38 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 17:49 UTC
Investigating
We are currently experiencing an occurrence where some users are receiving a message to submit their documents for profile verification, although their account is already fully verified.

Please be assured that the team is aware of the issue and is actively working hard to resolve this as quickly as possible.

We apologize for any inconvenience caused by this in the meantime.
Posted Feb 20, 2024 - 12:38 UTC
This incident affected: Deposits, Withdrawals, Mobile App (Android and iOS), Exchange, Margin, Dashboard Swap, Profile Verification Status, and Wallet Balances.