XCM Long/Buy Positions on Margin cannot be closed.
Incident Report for Coinmetro
Resolved
This incident has been resolved.
Posted May 31, 2022 - 18:04 UTC
Identified
An issue has been identified that long (buy) positions for XCM on the Margin Platform cannot be closed.

The team are aware of this and are currently working on a fix.

We apologise for any inconvenience caused by this in the meantime.
Posted May 31, 2022 - 13:53 UTC
This incident affected: Margin.