Visual Bug affecting users with a FLUX balance - balance on Dashboard shows as 0 and wallet balances are inaccurate
Incident Report for Coinmetro
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 15:44 UTC
Update
We have identified a visual bug that is affecting users with a FLUX balance.

If you have a FLUX balance, your wallet balance may appear as 0 on the Dashboard and may still be visible but inaccurate on the Wallets page. This is because your FLUX balance is not currently being accounted for in your wallet balances.

Please be assured that this is just a visual bug, and your actual balances are not affected. The team is currently working hard on fixing this.
Posted Mar 01, 2023 - 13:13 UTC
Update
We are continuing to work on a fix for this issue. Your wallet balances will still appear as accurate on the Wallets page - https://go.coinmetro.com/wallets.

Please be assured that this is just a visual bug, and your actual balances are not affected.
Posted Mar 01, 2023 - 13:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2023 - 13:09 UTC
Identified
Please be assured that we are aware of the issue and are currently working hard to resolve this as quickly as possible.
Posted Mar 01, 2023 - 12:51 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 12:50 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2023 - 12:44 UTC
This incident affected: Wallet Balances.