Adhoc Maintenance
Incident Report for Coinmetro
Resolved
Adhoc maintenance has been completed
Posted Dec 01, 2023 - 15:53 UTC
Identified
Coinmetro server is currently conducting some adhoc maintenance. We apologise for this inconvenience and will be back online shortly!
Posted Dec 01, 2023 - 12:32 UTC
This incident affected: Deposits, Withdrawals, Mobile App (Android and iOS), Exchange, Margin, Dashboard Swap, Profile Verification Status, Markets, and Wallet Balances.