VSP and MIR Prices Appear Incorrectly
Incident Report for Coinmetro
Resolved
This incident has been resolved.
Posted Jun 04, 2022 - 12:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 31, 2022 - 13:59 UTC
Identified
An issue has been identified that the prices for VSP and MIR are appearing incorrectly on the Coinmetro platform - they are appearing as 4 EUR rather than the actual price, which is currently under 1 EUR.

The team are actively working hard to resolve this issue as quickly as they can. Once the issue has been resolved, the prices will return to normal on the platform.

We apologise for the inconvenience caused by this in the meantime.
Posted May 31, 2022 - 13:59 UTC
This incident affected: Markets.