FLUX Deposits and Withdrawals down
Incident Report for Coinmetro
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 18:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 18:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2023 - 10:58 UTC
This incident affected: Deposits and Withdrawals.